






















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="http://www.dailyleaderextra.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="Editor, The Daily Leader:" />
<meta name="keywords" content="letters_to_the_editor" />
<meta name="news_keywords" content="letters_to_the_editor" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="og:title" content="Letter to the Editor" />
<meta property="og:site_name" content="Daily Leader Extra " />
<meta property="og:url" content="http://www.dailyleaderextra.com/opinion/letters_to_the_editor/article_a668590a-1c67-11ea-8d5b-cf988c1c04c0.html" />
<meta property="og:description" content="Editor, The Daily Leader:" />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@tweetmeme" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434524801"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513842000"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_advertising/resources/styles/ads_demo.min.css?_dc=1513842000"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/global/resources/styles/_navigation/dropdown.css?_dc=1321392900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/global/resources/styles/_navigation/dropdown.vertical.css?_dc=1321392900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/global/resources/styles/_navigation/themes/default/default.css?_dc=1321392900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1575961260"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417600108"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_theme_simplicity/resources/styles/simplicity.css?_dc=1435650257"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1389122978"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1568786469"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":157}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434524801"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434524801"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434524834"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1575961260"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513842000"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513842000"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513842016"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/tncms-ad-limits.js?_dc=1576123513.temp"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.frame.js?_dc=1513842016"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513842016"></script>
<!-- Domain: www.dailyleaderextra.com,
     BLOX CMS version: 1.46.2,
     BLOX Template version: 1.93.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 10:05:48 pm  --><title>Letter to the Editor - Daily Leader Extra : Letters To The Editor</title>
            <link rel="canonical" href="http://www.dailyleaderextra.com/opinion/letters_to_the_editor/article_a668590a-1c67-11ea-8d5b-cf988c1c04c0.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700|Open+Sans:400,700' rel='stylesheet' type='text/css' /><!--[if lt IE 7]>
        <script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/global/resources/scripts/_navigation/jquery.dropdown.js?_dc=1321392900"></script>
    <![endif]--><script>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</script><!--[if IE]>
    <link media="screen" href="global/resources/styles/ie.css" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="global/resources/styles/ie6.css" rel="stylesheet" type="text/css" />
<![endif]-->

<!-- Firefox 2 Styles -->
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function(){
    // detect FF2                                
    jQuery.each(jQuery.browser, function(i, val) {
        if(i=="mozilla" && jQuery.browser.version.substr(0,3)=="1.8"){
            var ff2Styles = 'global/resources/styles/ff2.css'; 
            $('<link rel="stylesheet" type="text/css" href="'+ff2Styles+'" >').appendTo("head");
        }
    });                                
})
//]]>
</script><link rel="search" type="application/opensearchdescription+xml" title="Daily Leader Extra  Search" href="http://www.dailyleaderextra.com/search/opensearch/generic.xml" />
   
<script type="text/javascript" async src="//launch.inform.com/2/js/embed.js"></script>   
</head><body style="background-color: #383838;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyleaderextra.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=157" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-3 ads-preview-true theme-none ui-theme-default grid-300_5-3-4 blox-flag- blox-asset opinion-letters_to_the_editor  opinion letters_to_the_editor article_a668590a-1c67-11ea-8d5b-cf988c1c04c0-html  sic- ">


<div id="blox-wrapper" class="blox-transparency container_12">
    <div id="blox-header-vertical-nav" class="blox-transparency">
        <div id="leaderboard-top">

                
                <div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1551441691"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>
                
                <div id="tncms-region-ads-tile-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/tile-top/tile-top1.js?_dc=1572462762"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>

                
            <div class="clear"></div>
        </div>
        <div id="extra-nav">
    <ul id="extra-left">
        <!--// <li><a class="black" href="/">Home</a></li> //-->
        <li><a class="black" href="/site/contact.html">Contact Us</a></li> 
        <li><a class="black" href="/site/advertise.html">Advertise</a></li>
        <li><a class="black" href="/site/services/">Subscribe</a></li>
        <li><a class="black" href="/eedition/">e-Editions</a></li>
        <li style="margin-left:10px;"></li>
   </ul>
<ul id="extra-right">        
    <li><a href="/classifieds/housing/"><img src="global/resources/images/_site/menu_home.png" alt="Home" /></a></li>
    <li><a href="/classifieds/job/"><img src="global/resources/images/_site/menu_briefcase.png" alt="Briefcase" /></a></li>
    <li><a href="/classifieds/vehicle/car/"><img src="global/resources/images/_site/menu_car.png" alt="Car" /></a></li>
    <li><a target="_blank" href="http://www.dailyleaderlive.com/"><img src="global/resources/images/_site/menu_clapper.png" alt="Clapper" /></a></li>
    <li><a target="_blank" href="http://www.dailyleaderphotos.com/"><img src="global/resources/images/_site/menu_camera.png" alt="Camera" /></a></li>
</ul> 
</div>
        <div class="current-time"><span>December 11, 2019</span></div>      
<h2 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">Letter to the Editor - Daily Leader Extra : Letters To The Editor</a></h2>

    <div id="blox-weather-search">
    <div id="blox-header-search">
        <a href="/search?t=article&amp;l=25&amp;d1=1+year+ago&amp;f=html&amp;advanced=true" class="advanced-search">Advanced Search</a>
        <form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="article" />
                <!--<input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />-->
                <input type="hidden" name="d1" value="1 year ago" />
                <input class="search-bar" type="text" name="q" value="" />
                <input class="search-submit" type="submit" value="GO" />
            </div>
        </form>
        </div>
        <div class="top-right-one">
            <div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-54912" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=57042" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/30.png?_dc=1435650258" alt="Fair" />
        <!--<span class="weather-icon w30"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=57042" title="Detailed Forecast" >8&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=57042" title="Detailed Forecast" >Fair</a></div>
</div></div></div></div>
        <div id="weather-sponsor">
    
	<div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/weather-sponsor/weather-sponsor1.js?_dc=1567096004"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>
    
</div>

        </div>
    </div>
<ul id="nav" class="dropdown dropdown-vertical">
    <li class="inactive first-nav-link"><a href="/"  class="dir">Home</a>
        <ul>
            <li><a href="/site/about.html">About Us</a></li>
            <li><a href="/site/contact.html">Contact Us</a></li>
            <li><a href="/site/advertise.html">Advertise</a></li>
            <li><a href="/site/services/">Subscribe</a></li>
            <li><a href="/site/staff.html">Staff Directory</a></li>
            <li><a href="/site/forms/">Site Forms</a></li>
            <li><a href="/site/site_index/">Site Index</a></li>
        </ul>
    </li>
    <li  class="inactive first-nav-link"><a href="/news/" class="dir">News</a>
        <ul>
            <li><a href="/news/top_stories/">Top Stories</a></li>
            <li><a href="/news/local/">Local</a></li>
            <li><a href="/news/sports/">Sports</a></li>
            <li><a href="/news/state/">State</a></li>
            <li><a href="/news/farm/">Farm</a></li>
            <li><a href="/news/business/">Business</a></li>
            <li><a href="/entertainment/">Entertainment</a></li>
            <li><a href="/eedition/daily_leader/">Daily Leader e-Edition</a></li>
            <li><a href="/special/">Special Sections</a></li>
            <li><a href="/site/forms/online_services/submit_news/">Submit News Tip</a></li>
        </ul>
    </li>
    <li  class="first-nav-link active-vertical"><a href="/opinion/" class="dir">Opinion</a>
        <ul>
            <li><a href="/opinion/editorials/">Editorials</a></li>
            <li><a href="/opinion/letters_to_the_editor/">Letters to the Editor</a></li>           
            <li><a href="/opinion/blogs/">Blogs</a></li>
            <!--#672695 jsandy -->
            <li><a href="/opinion/local_experts/">Local Experts</a></li> 
        </ul>
    </li>
    <li  class="inactive first-nav-link"><a href="/obituaries/">Obituaries</a>
        
    </li>
    <li  class="inactive first-nav-link"><a href="/family/">Family</a>
        <ul>
            <li><a href="/family/anniversaries/">Anniversaries</a></li>
            <li><a href="/family/births/">Births</a></li>
            <li><a href="/family/engagements/">Engagements</a></li>
            <li><a href="/family/weddings/">Weddings</a></li>
        </ul>
    </li>
    
    <li  class="inactive first-nav-link"><a href="/entertainment/" class="dir">Entertainment</a>
        <ul>
            <li><a target="_blank" href="http://portal.stretchinternet.com/madison/">Daily Leader Live</a></li>
            <li><a target="_blank" href="http://www.dailyleaderphotos.com/">Daily Leader Photos</a></li>
            <li><a target="_blank" href="http://tvlistings.zap2it.com/tvlistings/ZCGrid.do">TV Listings</a></li>
            <li><a href="/online_features/fun_and_games_front/">Fun & Games</a></li>
        </ul>
    </li>
    <li class="last-nav-link nav-secondary-vertical last"><a href="/eedition/leader_land" class="dir">Leader-Land</a>
             
    </li>
    <li class="nav-secondary-vertical"><a href="/auctions/" class="dir">Auctions</a>
        
    </li>
    <li class="nav-secondary-vertical"><a href="/classifieds/" class="dir">Classifieds</a>
        
    </li>
    <li class="nav-secondary-vertical first"><a href="/marketplace/" class="dir">Marketplace</a>
        
    </li>
</ul>
        <div id="blox-container" class="container_12">
    <div id="leaderboard-middle">

                
                <div id="tncms-region-ads-leaderboard-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/leaderboard-middle/leaderboard-middle1.js?_dc=1575647532"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>
                
                


<div id="blox-user-panel" class="standard blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dt id="uIcon" class="uIcon">
            <img id="defaultAvatar" class="blox-img-loader" alt="default avatar" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513842016" data-original="editorial/editorial-core-base/resources/images/user_70.png" />
        </dt>
        
        <dd id="uUser" class="uUser">
            Welcome to the site! Login or Signup below.
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.dailyleaderextra.com/users/login/?referer_url=/opinion/letters_to_the_editor/article_a668590a-1c67-11ea-8d5b-cf988c1c04c0.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.dailyleaderextra.com/users/signup/?referer_url=/opinion/letters_to_the_editor/article_a668590a-1c67-11ea-8d5b-cf988c1c04c0.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.dailyleaderextra.com/users/login/?referer_url=/opinion/letters_to_the_editor/article_a668590a-1c67-11ea-8d5b-cf988c1c04c0.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.dailyleaderextra.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.dailyleaderextra.com/users/signup/?referer_url=/opinion/letters_to_the_editor/article_a668590a-1c67-11ea-8d5b-cf988c1c04c0.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.dailyleaderextra.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.dailyleaderextra.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.dailyleaderextra.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) ) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null) && (sAuthToken!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
                
            <div class="clear"></div>
        </div>
        <div class="clear"></div>
    <div id="pencil">
    
	<div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div>
<div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/opinion/">Opinion</a>
            </li>
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/opinion/letters_to_the_editor/">Letters to the Editor</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">Letter to the Editor</span>
                

            </h1>

            <ul id="blox-body-nav" class="service-members blox-social-nav-horizontal" >
    <li><a class="selected" href="/opinion/letters_to_the_editor/article_a668590a-1c67-11ea-8d5b-cf988c1c04c0.html?mode=story" rel="nofollow"><span>Story</span></a></li>
    
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border blox-social-tools-horizontal" >
    
               <dd id="share-page" class="share-widget">
                   
<script type="text/javascript">
function getInternetExplorerVersion()
// Returns the version of Internet Explorer or a -1
// (indicating the use of another browser).
{
  var returnVal = -1; // Return value assumes failure.
  if (navigator.appName == 'Microsoft Internet Explorer')
  {
    var userAgent = navigator.userAgent;
    var regex  = new RegExp("MSIE ([0-9]{1,}[\.0-9]{0,})");
    if (regex.exec(userAgent) != null)
      returnVal = parseFloat( RegExp.$1 );
  }
  return returnVal;
}
// check Version
  var ver = getInternetExplorerVersion();
  if ((ver == -1)||(ver >= 7.0)){
  document.write(''+
  '<span class="addthis_toolbox addthis_default_style">'+
  '<span class="share-text">Share</span>'+

  '<a id="addthis-widget" addthis:description="Editor, The Daily Leader:" href="javascript:void(0)" class="addthis_button" style="text-decoration:none;">Share</a>'+
  '</span>');}
</script>


               </dd>
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/opinion/letters_to_the_editor/article_a668590a-1c67-11ea-8d5b-cf988c1c04c0.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>

<!--[if IE 6]>
        <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568786469" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_top  ">
    
</div>












<div id="blox-story-frame" class=" hnews hentry item  article-pad-rail">






    

    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2019-12-11T16:45:00-06:00">Wednesday, December 11, 2019 4:45 pm</span>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http://madisondailyleader.com/opinion/letters_to_the_editor/article_a668590a-1c67-11ea-8d5b-cf988c1c04c0.html" rel="bookmark nofollow">Letter to the Editor</a></span>

        
                
                    <span class="author vcard"><span class="fn">By Orrie Swayze, Wilmot</span></span>
                
                    
                        <span class="hide source-org vcard"><span class="org fn">Madison Daily Leader</span></span>
                    
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>Editor, The Daily Leader:</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>Glacial Lakes Energy Cooperative's December 4 annual meeting clarified its business plan to profitably grow members' share values on into the future. Gov. Kristi Noem reported on state government's role supporting GLE's E30 challenge and other key research, proving standard auto engines and flex-fuel auto engines are identical twins when using at least E30 blend.</p></span>
                        
                    
                        
                
                <div class="p402_hide no-images no-quotes no-pagination view-standard">
                    
<div id="in-story">
    
	<div id="tncms-region-ads-in-story" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/in-story/in-story1.js?_dc=1519925467"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>
    
</div>

                </div>
            
                    
                    
                    <p>A revolutionary true reality that has been brutally demonized along with its messengers, now including Gov. Noem, by oil and auto interests. Surprisingly, also including nearly all corn and ethanol organizations like SDCGA, Poet, etc.</p>
                    
                    
                
                    
                    
                    <p>Skeptical? Call national/state corn, Poet, ACE, RFA, offices. They will confess having the same cowardly policy message, "E30 is illegal for and damages standard auto engines," because they do not want to risk being at odds with or being sued by EPA or oil interests etc. Fear dominates and truth is forbidden.</p>
                    
                    
                
                    
                    
                    <p>That brings us back to Gov. Noem's encouraging statements such as "Individuals, a child, including a small state can do big things." Yet a reminder it's pure fantasy to think the S.D. ethanol Industry was simply born out of the blue. In 1984, S.D. big vision leaders knew the buck stops here or the responsibility to end S.D. economy's devastation caused by embargoes high oil prices, etc.</p>
                    
                    
                
                    
                    
                    <p>They knew S.D. was transferring its wealth to foreign owned oil interests, poisoning our own children with oil's poisonous tailpipe emissions and forcing S.D. sons and daughters to fight oil wars. Wisely S.D. big vision leaders then legislated a perfect, profitable business plan demonstrating to the nation a proven pathway to end our prohibitively expensive oil addictions.</p>
                    
                    
                
                    
                    
                    <p>We set a huge national precedent taxing S.D. imported oil (S.D. pipeline tax) a penny/gallon creating dollars to incent building our billion gallon ethanol industry that can also advertise E30's legal for all autos.</p>
                    
                    
                
                    
                    
                    <p>Orrie Swayze</p>
                    
                    
                
                    
                    
                    <p>Wilmot, Dec. 9</p>
                    
                    
                

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->





    



</div>
<div class="clear"></div>



<div class="clear"></div>
<!--[if IE 6]>
        <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568786469" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_bottom  ">
    
</div>
<ul class="story-tools-sprite service-members">    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/opinion/letters_to_the_editor/article_a668590a-1c67-11ea-8d5b-cf988c1c04c0.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
               <li class="share-button-sprite share-widget">
                   
<script type="text/javascript">
function getInternetExplorerVersion()
// Returns the version of Internet Explorer or a -1
// (indicating the use of another browser).
{
  var returnVal = -1; // Return value assumes failure.
  if (navigator.appName == 'Microsoft Internet Explorer')
  {
    var userAgent = navigator.userAgent;
    var regex  = new RegExp("MSIE ([0-9]{1,}[\.0-9]{0,})");
    if (regex.exec(userAgent) != null)
      returnVal = parseFloat( RegExp.$1 );
  }
  return returnVal;
}
// check Version
  var ver = getInternetExplorerVersion();
  if ((ver == -1)||(ver >= 7.0)){
  document.write(''+
  '<span class="addthis_toolbox addthis_default_style">'+
  '<span class="share-text">Share</span>'+

  '<a id="addthis-widget-low" addthis:description="Editor, The Daily Leader:" href="javascript:void(0)" class="addthis_button" style="text-decoration:none;">Share</a>'+
  '</span>');}
</script>


               </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/opinion/letters_to_the_editor" rel="tag">Letters to the Editor</a>
        
        on
        <em>
            Wednesday, December 11, 2019 4:45 pm.
            
        </em>
        
        
    </p>

<div class="taboola-wrapper asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div><div class="clear"></div>
</div>
</div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <div id="rail-top">
    
		<div id="tncms-region-ads-rail-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/rail-top/rail-top1.js?_dc=1568662849"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-55131" class="tncms-block double-pad-bottom">
<script type="text/javascript">
//<![CDATA[
$(window).load(function() {
    
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Madison Daily Leader:1664b903-00ef-52cd-8c0d-d157a9667e1e', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Leader Printing:601676b7-8fcf-50f3-89a4-448a1bc6dd41', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Dairy Queen:c8856444-835a-5ba7-b51f-73641b3a3444', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','EXIT Realty:cb503e31-7b3b-5e63-9745-c9e0e2d5a36a', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Madison Realty Inc:199f89b2-625c-5c27-9c10-5831ae59f861', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Madison Regional Health System:d86195b5-74f5-5853-8c10-78e641968f60', 1, true);
        
            var $bloxFeaturedListings = $('#blox-featured-listings');
            $bloxFeaturedListings.googleEvents('business','widget','Prostrollo All-American Auto Mall:3900ab56-be0a-5957-b113-1173de54c492', 1, true);
        

    
        $('#slideshow4').cycle({
            fx:      'scrollHorz',
            timeout:  0,
            prev:    '#prev4',
            next:    '#next4',
            pager:   '#nav-mp4',
            pagerAnchorBuilder: pagerFactory4,
            after:   onAfter4});
        function onAfter4(curr4, next4, opts4) {
            // commented out by cricketts 2.11.11
            //var index4= opts4.currSlide;
            //$('#prev4')[index4== 0 ? 'hide' : 'show']();
            //$('#next4')[index4== opts4.slideCount - 1 ? 'hide' : 'show']();

                imageItem = $('#slideshow4').find('.business').eq(opts4.currSlide).find('.logo-clip img');
                iWidth = imageItem.width();
                iHeight = imageItem.height();

                if(iWidth && iHeight){
                    if(iWidth > iHeight){
                        imageItem.css("width", "150px");
                        imageItem.css("height", "auto");
                    } else {
                        imageItem.css("width", "auto");
                        imageItem.css("height", "80px");
                    }
                }
        }
        function pagerFactory4(idx4, slide) {
            var s4= idx4> 6 ? ' style="display:none"' : '';
            return '<li'+s4+'><a href="#">'+(idx4+1)+'</a></li>';
        };
    

    // remove loading image
    $('#blox-featured-listings-content').removeClass('blox-loading');
    $('#nav-container-feat-business, #blox-featured-pop-search').removeClass('hide');

    $('a.blox-featured-pop-search-toggle').toggle(
        function() {
           $('#blox-featured-pop-search-list').slideDown(400);
        },
        function() {
           $('#blox-featured-pop-search-list').slideUp(400);
        }
    );
    $('.ui-state-default').hover(
        function(){
            $(this).addClass('ui-state-hover');
        },
        function(){
            $(this).removeClass('ui-state-hover');
        }
    );
});
//]]>
</script>

<div id="blox-featured-listings">

    <div class="heading">
        <h3>
            <a href="/marketplace/" name="Social Marketplace">Marketplace</a>
        </h3>
       </div>

    

    <div id="blox-featured-listings-content" class="blox-loading">
        <div id="slideshow4" class="pics of-slideshow" style="margin:auto; clear:left; margin-top:0px;height:90px;">
        
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"1664b903-00ef-52cd-8c0d-d157a9667e1e"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/advertising/miscellaneous/business_1110294080.html">
                                    
                                        <img alt="Madison Daily Leader" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/assets/v3/business/1/66/1664b903-00ef-52cd-8c0d-d157a9667e1e/4fff38d2d304f.preview-200.jpg" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/advertising/miscellaneous/business_1110294080.html">
                                Madison Daily Leader</a>
                        </h4>
                    
                        <p class="adr">
                            Madison, 
                            SD  
                            <!--57042
                            <a class="map" href="/marketplace/business_professional_services/advertising/miscellaneous/business_1110294080.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>605-256-4555</strong></p>
                    

                    
                        <div id="blox-featured-listings-fb">
                            <fb:like href="http://www.facebook.com/213063072771" layout="button_count" show_faces="false" width="100" height="20" ></fb:like>
                        </div>
                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"601676b7-8fcf-50f3-89a4-448a1bc6dd41"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/advertising/direct_mail/business_1110064345.html">
                                    
                                        <img alt="Leader Printing" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/assets/v3/business/6/01/601676b7-8fcf-50f3-89a4-448a1bc6dd41/4fff36afac6fa.preview-200.jpg" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/advertising/direct_mail/business_1110064345.html">
                                Leader Printing</a>
                        </h4>
                    
                        <p class="adr">
                            Madison, 
                            SD  
                            <!--57042
                            <a class="map" href="/marketplace/business_professional_services/advertising/direct_mail/business_1110064345.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>605-256-4444</strong></p>
                    

                    
                        <div id="blox-featured-listings-fb">
                            <fb:like href="http://www.facebook.com/116722461722725" layout="button_count" show_faces="false" width="100" height="20" ></fb:like>
                        </div>
                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"c8856444-835a-5ba7-b51f-73641b3a3444"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/restaurants/casual_dining/business_1110064325.html">
                                    
                                        <img alt="Dairy Queen" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/assets/v3/business/c/88/c8856444-835a-5ba7-b51f-73641b3a3444/52c2e6a39e33e.preview-200.jpg" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/restaurants/casual_dining/business_1110064325.html">
                                Dairy Queen</a>
                        </h4>
                    
                        <p class="adr">
                            Madison, 
                            SD  
                            <!--57042
                            <a class="map" href="/marketplace/restaurants/casual_dining/business_1110064325.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>605-256-4042</strong></p>
                    

                    
                        <div id="blox-featured-listings-fb">
                            <fb:like href="http://www.facebook.com/DQofMadison" layout="button_count" show_faces="false" width="100" height="20" ></fb:like>
                        </div>
                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"cb503e31-7b3b-5e63-9745-c9e0e2d5a36a"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/real_estate/agencies/business_4000061663.html">
                                    
                                        <img alt="EXIT Realty" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/assets/v3/business/c/b5/cb503e31-7b3b-5e63-9745-c9e0e2d5a36a/572a5712b248d.preview-200.jpg" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/real_estate/agencies/business_4000061663.html">
                                EXIT Realty</a>
                        </h4>
                    
                        <p class="adr">
                            Madison, 
                            SD  
                            <!--57042
                            <a class="map" href="/marketplace/real_estate/agencies/business_4000061663.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>605-556-7500</strong></p>
                    

                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"199f89b2-625c-5c27-9c10-5831ae59f861"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/business_professional_services/general/business_1110064348.html">
                                    
                                        <img alt="Madison Realty Inc" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/assets/v3/business/1/99/199f89b2-625c-5c27-9c10-5831ae59f861/502573e8d109d.preview-200.jpg" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/business_professional_services/general/business_1110064348.html">
                                Madison Realty Inc</a>
                        </h4>
                    
                        <p class="adr">
                            Madison, 
                            SD  
                            <!--57042
                            <a class="map" href="/marketplace/business_professional_services/general/business_1110064348.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>605-256-3888</strong></p>
                    

                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"d86195b5-74f5-5853-8c10-78e641968f60"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/health_medical/nurses/home_care/business_1110774883.html">
                                    
                                        <img alt="Madison Regional Health System" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/assets/v3/business/d/86/d86195b5-74f5-5853-8c10-78e641968f60/572a5424a6d8a.preview-200.jpg" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/health_medical/nurses/home_care/business_1110774883.html">
                                Madison Regional Hea...</a>
                        </h4>
                    
                        <p class="adr">
                            Madison, 
                            SD  
                            <!--57042
                            <a class="map" href="/marketplace/health_medical/nurses/home_care/business_1110774883.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>605-256-6551</strong></p>
                    

                    

                    </div>
                    <div class="clear"></div>
                    </div>
                
                <div class="business" style="display: none;"><script type="text/javascript">TNCMS.Tracking.addEvent({"metric":"block_site","app":"business","id":"3900ab56-be0a-5957-b113-1173de54c492"})</script>
                            <div class="logo-clip">
                                <a href="/marketplace/automotive/services_repair/bodywork/business_1125556073.html">
                                    
                                        <img alt="Prostrollo All-American Auto Mall" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/assets/v3/business/3/90/3900ab56-be0a-5957-b113-1173de54c492/4fff4faf5f0ee.preview-200.jpg" class="blox-specials-gallery-img" />
                                    
                                </a>
                            </div>
                        
                    <div class="info">
                        <h4 class="name">
                            <a href="/marketplace/automotive/services_repair/bodywork/business_1125556073.html">
                                Prostrollo All-Ameri...</a>
                        </h4>
                    
                        <p class="adr">
                            Madison, 
                            SD  
                            <!--57042
                            <a class="map" href="/marketplace/automotive/services_repair/bodywork/business_1125556073.html">[Map]</a>-->
                        </p>
                    

                    
                        <p class="tel"><strong>605-256-9111</strong></p>
                    

                    

                    </div>
                    <div class="clear"></div>
                    </div>
                


        </div>
        <br style="clear:both;"/>
    </div>


    <div id="nav-container-feat-business" class="hide">
        <div class="nav">
            <a id="next4" class="next" href="#"></a>
            <a id="prev4" class="prev" href="#"></a>
        </div>
        <ul id="nav-mp4" class="nav-mp"></ul>
        <div class="clear"></div>
    </div>


    


    <div id="blox-simple-search">
        

        <h3>
                  Find Local Businesses
                
        </h3>
	<div id="businessSearch-simple" class="search-box ui-widget ui-widget-content">
		<div id="featured_slideshow" class="frame">
                        
			<form name="search" method="get" action="/marketplace/">
				<fieldset>
					<span id="normalOptions">
						<span class="name">
							<strong>Search</strong>	
							<input type="text" name="keyword" id="keyword" value="" />
						</span>
					</span>
				
					<input type="hidden" name="areaSelect" id="areaSelect" value="57042" />
					<input type="hidden" name="areaSelect" id="areaSelect" value="" />
					<input type="hidden" name="radius" id="radius" value="25" />
					<input type="submit" class="btn-go jquery-ui-button" alt="go" value="GO" />
					<input type="hidden" name="advancedFormState" id="advancedFormState" value="off"/>
					<input type="hidden" name="cityName" id="cityName" value=""/>
					<input type="hidden" name="action" value="srch"/>
				</fieldset>
			</form>
			<script type="text/javascript">
				$(".jquery-ui-button").button();
			</script>
		</div>
	</div>
    </div>


    <div id="blox-featured-pop-search" class="hide">
        <a href="#" class="blox-featured-pop-search-toggle">Popular Searches</a>  |  <a href="/marketplace/browsecats.html?radius=25&amp;zipcode=57042">Browse By Category</a>
    </div>
    <div id="blox-featured-pop-search-list" style="display: none;">
        

        <h3>
                  Popular Categories
                
        </h3>
        <ul>
            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a href="/marketplace/?zipcode=57042&amp;parent=23010000&amp;cat=23010100&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25" title="Attorneys and Lawyers">
                    <strong>Attorneys &amp; Lawyers</strong>
                </a>
            </li>
            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Automobile Dealers" href="/marketplace/?zipcode=57042&amp;parent=21000000&amp;cat=21060000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Dealers</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span> <a title="Automobile Parts" href="/marketplace/?zipcode=57042&amp;parent=21000000&amp;cat=21040000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Parts</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Automobile Service" href="/marketplace/?zipcode=57042&amp;parent=21000000&amp;cat=21020000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Automobile Service</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Beauty Salons" href="/marketplace/?zipcode=57042&amp;parent=22080000&amp;cat=22080200&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Beauty Salons</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Clothing Stores" href="/marketplace/?zipcode=57042&amp;sic=25180800&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Clothing Stores</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Computers" href="/marketplace/?zipcode=57042&amp;parent=25000000&amp;cat=25040000&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Computers</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Dentists" href="/marketplace/?zipcode=57042&amp;parent=18030000&amp;cat=18030300&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Dentists</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Entertainment" href="/marketplace/?zipcode=57042&amp;parent=22000000&amp;advancedFormState=on&amp;cat=22030000&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Entertainment</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Food and Dining" href="/marketplace/browsecats.html?zipcode=57042&amp;radius=&amp;parent=16000000&amp;advancedFormState=on">
                    <strong>Food &amp; Dining</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Movie Theaters" href="/marketplace/?zipcode=57042&amp;sic=25060200&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                <strong>Movie Theaters</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Physicians and Surgeons" href="/marketplace/browsecats.html?radius=25&amp;parent=18030000&amp;advancedFormState=on">
                    <strong>Physicians &amp; Surgeons</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Pizza" href="/marketplace/?zipcode=57042&amp;keyword=pizza&amp;country=USA&amp;limit=50&amp;sort=name&amp;advancedFormState=on&amp;action=srch&amp;radius=25">
                    <strong>Pizza</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Plumbing Contractors" href="/marketplace/?zipcode=57042&amp;sic=13050905&amp;advancedFormState=on&amp;type=business&amp;action=srch&amp;radius=25">
                    <strong>Plumbing Contractors</strong>
                </a>
            </li>

            <li class="ui-button ui-widget ui-state-default">
                <span class="blox-search-icon ui-icon ui-icon-search"></span>
                <a title="Real Estate" href="/marketplace/?browsecats.html?zipcode=57042&amp;radius=25&amp;parent=24000000&amp;advancedFormState=on"><strong>Real Estate</strong>
                </a>
            </li>
        </ul>
    <div class="clear"></div>
    </div>

</div>



</div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "></div><div id="tncms-region-side-rail-top-extra" class="tncms-region "></div><div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/rail-middle-extra-secondary/rail-middle-extra-secondary1.js?_dc=1519925471"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
	<div id="tncms-region-ads-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/rail-middle/rail-middle1.js?_dc=1572376235"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>
    
</div>
<div id="tncms-region-side-rail-middle" class="tncms-region "></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><div id="rail-bottom">
    
    <div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/rail-bottom/rail-bottom1.js?_dc=1572374501"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>
    
</div>

<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/rail-bottom-secondary/rail-bottom-secondary1.js?_dc=1572376047"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>
    
</div>
<div class="clear"></div>

<div id="rail-bottom">
    
    <div id="tncms-region-ads-rail-bottom2" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/rail-bottom2/rail-bottom21.js?_dc=1572374517"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>
    
</div>

<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-rail-bottom-secondary2" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/rail-bottom-secondary2/rail-bottom-secondary21.js?_dc=1572465077"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>
    
</div>
<div class="clear"></div><div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "><div id="tncms-block-596655" class="tncms-block pad-top"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3 class="block-title-color" style="background-color:#187AC2;">
<a href="http://www.dailyleaderphotos.com/frame/slideshow?key=bhSNDs&autoStart=1&captions=0&navigation=0&playButton=0&randomize=0&speed=3&transition=fade&transitionSpeed=2&clickable=1" title="Click Here To View On DailyLeaderPhotos.Com" >
                
                  Click Here To View On DailyLeaderPhotos.Com
                
                      </a>
                
        </h3>
        			</div>
        			
        		

			
            			
            				<h1 id="blox-asset-title">Miracle Treat Day</h1>
					
        
	    				
        
            				<p id="blox-asset-description"></p>
        			
        			<iframe src="http://www.dailyleaderphotos.com/frame/slideshow?key=bhSNDs&amp;navigation=1" width="300" height="200" frameborder="0" scrolling="no"></iframe>
    			
    		</div>
		</div></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>
<div class="clear"></div>
        <div id="tncms-region-bottom-one-index" class="tncms-region "></div><!-- end blox-container -->
        </div>
        <div class="clear"></div>
            <div id="leaderboard-bottom">
    
	<div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/leaderboard-bottom/leaderboard-bottom1.js?_dc=1551441691"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>
	<div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/ads/tile-bottom/tile-bottom1.js?_dc=1549476387"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com');
</script>
</div>
    
    <div class="clear"></div>
</div>

        <div class="clear"></div>
    <!-- end wrapper -->    
    </div>
    
<div id="video-ad" style="display:none">
    
	<div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
    <!--bottom-block-holder start-->
    <div class="blox-bottom-block-holder">
        <div class="footer-section-block start">
            <h4>Sections</h4>
            <ul>
                <li><a href="/">Home</a></li>
                <li><a href="/news/">News</a></li>
                <li><a href="/opinion/">Opinion</a></li>
                <li><a href="/obituaries/">Obituaries</a></li>
                <li><a href="/family/">Family</a></li>
                <li><a href="/community/">Community</a></li>
                <li><a href="/entertainment/">Entertainment</a></li>
               <!-- <li><a href="/gallery/">Photos</a></li>-->
               <!-- <li><a href="/multimedia/videos/">Videos</a></li>-->
                <li><a href="/online_features/">Online Features</a></li>
                <li><a href="/news/weather/">Weather</a></li>
            </ul>
        </div>
        <div class="footer-section-block">
            <h4>Services</h4>
            <ul>
                <li><a href="/site/about.html">About Us</a></li>
                <li><a href="/site/contact.html">Contact Us</a></li>
                <li><a href="/site/advertise.html">Advertise</a></li>
                <li><a href="/site/services/">Subscription Services</a></li>
                <li><a href="/site/forms/">Submission Forms</a></li>
                <li><a href="/site/site_index/">Site Index</a></li>
                <li><a href="javascript:window.external.AddSearchProvider('http://www.dailyleaderextra.com/search/opensearch/generic.xml');" title="name_of_plugin" name="name_of_plugin">Add Search Toolbar</a></li>
            </ul>
        </div>
        <div class="footer-section-block contact">
        <h4>Contact Us</h4>
            <p class="footer-logo"><a href="/site/contact.html">madisondailyleader.com</a></p>
                <p>Madison Daily Leader<br />
                <strong>Phone number:</strong> 605-256-4555<br />
                <strong>E-mail:</strong> <a href="mailto:news@madisondailyleader.com">news@madisondailyleader.com</a><br />
                <strong>Address:</strong> 214 S Egan Ave, PO Box 348<br />
        Madison, SD 57042</p>
        </div>


        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="community*" />
        <label>Community</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="family*" />
        <label>Family</label>
        <br />

        <input type="checkbox" class="section-box regular" value="entertainment*" />
        <label>Entertainment</label>
        <br />

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photos</label>
        <br />

        <input type="checkbox" class="type-box regular" value="video,vmix,youtube" />
        <label>Video</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

    </div>
</div>
<div id="print-only-logo" style="display:none;">
    <img src="global/resources/images/print-logo.gif" />
</div>
<p class="copyright">
<strong>&copy; Copyright 2019, <a href="/">Daily Leader Extra </a>, Madison, SD</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>.
</p>

</div>


<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Daily Leader Extra " style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.dailyleaderextra.com/users/login/?referer_url=/opinion/letters_to_the_editor/article_a668590a-1c67-11ea-8d5b-cf988c1c04c0.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.dailyleaderextra.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Daily Leader Extra ");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502864761",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
        (function() {
            loadFacebook({
                'fbID': '135817296433862'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<div id="page-curl">
    
	<div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502864761"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513842016"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1568786502"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1568786502"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1568786502"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyleaderextra.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1568786502"></script></body>
</html>